1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New to forum

Discussion in 'New Member Introductions' started by Shenanigansjeep4x4, Apr 12, 2019.

  1. Apr 12, 2019 at 9:24 AM
    #1
    Shenanigansjeep4x4

    Shenanigansjeep4x4 [OP] Member

    Joined:
    Apr 11, 2019
    Member:
    #3068
    Messages:
    5
    Gender:
    Male
    First Name:
    James
    Central Louisiana
    Vehicle:
    1994 jeep wrangler sahara
    Hi y'all. New to forum and pretty much jeep life addiction. Currently have a 94 wrangler sahara with 88720 original miles. Died on me yesterday coming home and then again last night. I had changed oil sending unit due to it leaking at plug. Thinking maybe it faulted and shut engine down. Negative. So after it dies it has to sit a few minutes before firing back up. Not one other problem other than this. I'm gonna probably replace crank sensor and pick up plate just because. Ill change one check that and if it's not it change the other just so I can update to which one it actually was indeed.
     
    Bob likes this.
  2. Apr 12, 2019 at 9:30 AM
    #2
    Prerunner1982

    Prerunner1982 Well-Known Member

    Joined:
    Aug 4, 2017
    Member:
    #1745
    Messages:
    878
    Gender:
    Male
    First Name:
    Jon
    Vehicle:
    93 XJ 2 door, 97 XJ 4 door, 00 XJ 4 door
    Hello James, welcome from Oklahoma.
     
    Last edited: Apr 12, 2019
  3. Apr 12, 2019 at 10:12 AM
    #3
    TJ_abuser

    TJ_abuser Well-Known Member

    Joined:
    Sep 18, 2018
    Member:
    #2590
    Messages:
    969
    First Name:
    Todd
    Vehicle:
    2005 jeep unlimited
    2 inch lift, bumper and winch 33" mud claw
    Welcome James, from Texas
     
  4. Apr 12, 2019 at 10:41 AM
    #4
    Awrench

    Awrench Well-Known Member

    Joined:
    May 12, 2018
    Member:
    #2303
    Messages:
    442
    Gender:
    Male
    Vehicle:
    3 jeeps
    Greetings -

    Did you try to check codes? do not know till you look.
    Crank sensor - ok they are tough to diagnose when the fail intermittently.
    Pick up plate - not sure what you are referencing - could you clear that up.

    CKP crank sensors - it is strongly recommended you get a OEM from jeep dealer.

    But I agree baring any codes that would be a good start.
     
  5. Apr 12, 2019 at 11:12 AM
    #5
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    2,461
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    Welcome @Shenanigansjeep4x4 auto parts stores may offer free use of scanner. Post what you find
     
  6. Apr 12, 2019 at 4:45 PM
    #6
    Shenanigansjeep4x4

    Shenanigansjeep4x4 [OP] Member

    Joined:
    Apr 11, 2019
    Member:
    #3068
    Messages:
    5
    Gender:
    Male
    First Name:
    James
    Central Louisiana
    Vehicle:
    1994 jeep wrangler sahara
    Hey y'all. Thanks for the greetings and welcomes. I'm from Louisiana by the way. Ok so I changed whole distributor. Glad I did cause after looking in there had been mud and gunk inside so that was a win but not a fix. Throwed my hands up and said screw it I'll change the crank sensor. Heres my luck and why I dislikepeople whoms not honest about what there selling. Crank shaft position sensor bolt is broke off in housing. Sensor is siliconed on with red silicone and had vibrated loose and is scratched good on bottom. Guess who gets to drop transmission tonight.
     
  7. Apr 12, 2019 at 6:57 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    3,712
    Gender:
    Male
  8. Apr 16, 2019 at 10:02 AM
    #8
    Jeep4Life

    Jeep4Life Well-Known Member

    Joined:
    Aug 1, 2018
    Member:
    #2476
    Messages:
    451
    Gender:
    Male
    Vehicle:
    2012 Jeep Wrangler Unlimited
    Welcome from Florida!

    Post some pics of your rig, we like Jeep porn.
     
  9. Apr 16, 2019 at 2:59 PM
    #9
    Shenanigansjeep4x4

    Shenanigansjeep4x4 [OP] Member

    Joined:
    Apr 11, 2019
    Member:
    #3068
    Messages:
    5
    Gender:
    Male
    First Name:
    James
    Central Louisiana
    Vehicle:
    1994 jeep wrangler sahara
    I gotta get on my computer and try and upload. Every time I try on my phone it never uploads. That's why it's not on my profile pic yet
     
  10. Apr 18, 2019 at 9:01 AM
    #10
    Old River Bill

    Old River Bill Active Member

    Joined:
    Jan 17, 2019
    Member:
    #2840
    Messages:
    41
    Gender:
    Male
    SE TEXAS
    Vehicle:
    2018 JKU Sport
    Welcome from SE Texas!!

    ORB
     
  11. Apr 18, 2019 at 10:45 AM
    #11
    Awrench

    Awrench Well-Known Member

    Joined:
    May 12, 2018
    Member:
    #2303
    Messages:
    442
    Gender:
    Male
    Vehicle:
    3 jeeps
  12. Apr 18, 2019 at 6:51 PM
    #12
    Shenanigansjeep4x4

    Shenanigansjeep4x4 [OP] Member

    Joined:
    Apr 11, 2019
    Member:
    #3068
    Messages:
    5
    Gender:
    Male
    First Name:
    James
    Central Louisiana
    Vehicle:
    1994 jeep wrangler sahara
    Yes it was crank shaft sensor. I finally got old broken bolt drilled out and got new sensor in. Very tricky but git it done without dropping transmission.
     
  13. Apr 18, 2019 at 7:25 PM
    #13
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    2,461
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    Good job on the broken bolt. Did you have to retap or did you get lucky?
     
  14. Apr 18, 2019 at 7:30 PM
    #14
    Shenanigansjeep4x4

    Shenanigansjeep4x4 [OP] Member

    Joined:
    Apr 11, 2019
    Member:
    #3068
    Messages:
    5
    Gender:
    Male
    First Name:
    James
    Central Louisiana
    Vehicle:
    1994 jeep wrangler sahara
    Lol after being upside down in the the cab I couldnt drill the bolt out exactly. I drilled around it to a point it was loosened. I ended up having to put a bolt and nut in place to get it done. If I ever have to drop it or pull motor I'll be able to fill it in and fix it right by tapping it. Works amazing right now.
     
  15. Apr 18, 2019 at 7:33 PM
    #15
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    2,461
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    Sounds like the work of the Jeep trooper or MacGyver thats needed on the trail. Good job LOL
     

Products Discussed in

To Top