1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio issues

Discussion in 'Wrangler YJ (1986-1995)' started by Tbwolfe, Apr 21, 2019.

  1. Apr 21, 2019 at 3:20 PM
    #1
    Tbwolfe

    Tbwolfe [OP] New Member

    Joined:
    Apr 21, 2019
    Member:
    #3105
    Messages:
    2
    Gender:
    Male
    First Name:
    Tom
    Vehicle:
    1992 Yj
    So I put in a after market radio into my 1992 YJ, after months of use with no issues I decided to add a subwoofer because I enjoy my music while driving so I was driving and my music stopped playing but my radio stayed on and my subwoofer kept going, just no music was playing out of any of my speakers, any ideas to what could’ve happened?
     
  2. Apr 21, 2019 at 4:00 PM
    #2
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    2,808
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    Welcome @Tbwolfe the problem could range from a speaker wire issue to the head unit. Check for broken wires, short, dead speaker, power supply, etc. Test with another radio?
     
    Tbwolfe [OP] likes this.
  3. Apr 21, 2019 at 5:19 PM
    #3
    TJ_abuser

    TJ_abuser Well-Known Member

    Joined:
    Sep 18, 2018
    Member:
    #2590
    Messages:
    990
    First Name:
    Todd
    Vehicle:
    2005 jeep unlimited
    2 inch lift, bumper and winch 33" mud claw
    I bought a cheap ass Walmart radio for my Jeep it cuts out and back on randomly for no apparent reason ie no shorted wires connections are soldered then heat shrinked then taped then heat shrinked again so I know there is no short. I blame cheap ass Walmart radio.
     
  4. Apr 21, 2019 at 5:19 PM
    #4
    TJ_abuser

    TJ_abuser Well-Known Member

    Joined:
    Sep 18, 2018
    Member:
    #2590
    Messages:
    990
    First Name:
    Todd
    Vehicle:
    2005 jeep unlimited
    2 inch lift, bumper and winch 33" mud claw
    Oh and all this started about 6-8 months after I put it in.
     
  5. Apr 21, 2019 at 7:14 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    3,768
    Gender:
    Male
    Welcome to the site!
     
  6. Apr 22, 2019 at 6:02 AM
    #6
    Tbwolfe

    Tbwolfe [OP] New Member

    Joined:
    Apr 21, 2019
    Member:
    #3105
    Messages:
    2
    Gender:
    Male
    First Name:
    Tom
    Vehicle:
    1992 Yj
    I think it’s a bad power supply everything besides speakers work I’ll mess around with it, thank you
     
To Top