1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2015 Jeep Cherokee radio/volume issue

Discussion in 'Cherokee' started by bjmaur, Jan 23, 2017.

  1. Jan 23, 2017 at 7:30 PM
    #1
    bjmaur

    bjmaur [OP] Member

    Joined:
    Jan 23, 2017
    Member:
    #860
    Messages:
    6
    Gender:
    Male
    I've recently had the problem come up of me not being able to sometimes adjust the volume level on my radio. This has happened to me 4 times already. It will either be locked at a number or it won't be able to go up, but only down, i.e if it's at 18, it won't go up or down, or 18 will be the highest it'll go. Even if I turn it down, the level it was previously locked at will lower. So if it was locked at 18 and I lowered it to 15, it may not even go past 16 this time. Also, I have rested my audio settings more than once, but that has yet to fix the issue. What do I do?
     
  2. Jan 23, 2017 at 8:42 PM
    #2
    C2T

    C2T Well-Known Member

    Joined:
    Jul 31, 2016
    Member:
    #42
    Messages:
    759
    Gender:
    Male
    First Name:
    Richard
    Helena, Montana
    Vehicle:
    Jeep
    2.5" AEV Dual Sport lift, 35" Treadwright Guard Dogs, Black Rock Wheels, AEV Front & Rear Bumpers with Tire Carrier, Fuel Caddy 10 gal. Aux. fuel tank, Warn 9.5ti, 125' synthetic winch line, front axle skid, 20" LED light bar , Bilstein Shocks, steel steering skidplate,
    Wow...I almost wrote a really stupid reply because I did not read all the way through. And I am already over quota for the month. Whew!! Glad I caught that one.

    So, I will just say: Welcome to the forum.
     
    Bob and chris4x4 like this.
  3. Jan 24, 2017 at 6:19 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    3,040
    Gender:
    Male
    Welcome! What radio do you have?
     
  4. Jan 25, 2017 at 9:30 AM
    #4
    bjmaur

    bjmaur [OP] Member

    Joined:
    Jan 23, 2017
    Member:
    #860
    Messages:
    6
    Gender:
    Male
    I have the Uconnect 5.0
     
  5. Jan 25, 2017 at 10:02 AM
    #5
    OFFGRID

    OFFGRID Well-Known Member

    Joined:
    Oct 3, 2016
    Member:
    #317
    Messages:
    1,752
    Gender:
    Male
    First Name:
    Peter
    Houston
    Vehicle:
    1979 Jeep CJ7, 258, TH350, NP208
    Howell fuel injection, header, HEI distributor, TH350, NP208, SOA lift with YJ springs in the front & GW springs in the Rear. AMC20 with G2 1 piece chromos trussed, Dana 30 with G2 chromos and 760x ujoints and MM Stainless Hubs, Geared 4.56. Tom Woods shafts, Metal cloaks, Caged, 37" Toyo MTs.
    Your vehicle is fairly new. Are you still under warranty? I would take it to the dealer if so.
     
  6. Jan 25, 2017 at 12:56 PM
    #6
    bjmaur

    bjmaur [OP] Member

    Joined:
    Jan 23, 2017
    Member:
    #860
    Messages:
    6
    Gender:
    Male
    Yeah it's still under warranty
     
To Top