1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

looking for someone to answer my question please

Discussion in 'Electrical' started by 1randykirby, Jan 1, 2021.

  1. Jan 1, 2021 at 6:16 PM
    #1
    1randykirby

    1randykirby [OP] New Member

    Joined:
    Jan 1, 2021
    Member:
    #5353
    Messages:
    2
    Gender:
    Male
    First Name:
    randy
    Vehicle:
    2005 jeep grand cherokee 3.7 4x4
    none
    ok i need to know i have replaced the engine and computer wireing harness on my 2005 grand cherokee took one off a running 2006 all the same options and engine bothe where even 4x4 still could not get it to run i was told it wont work because the parts jeep had vvt and mine does not can that be correct,if so do i need to buy a harness that is non vvt and replace it again please any help.
     
  2. Jan 1, 2021 at 6:17 PM
    #2
    1randykirby

    1randykirby [OP] New Member

    Joined:
    Jan 1, 2021
    Member:
    #5353
    Messages:
    2
    Gender:
    Male
    First Name:
    randy
    Vehicle:
    2005 jeep grand cherokee 3.7 4x4
    none
    and the chutdown relay wont let it start i think the old harness was all chewed up by a dog and a rat thats why i replaced it
     
  3. Jan 1, 2021 at 9:43 PM
    #3
    Prerunner1982

    Prerunner1982 Well-Known Member

    Joined:
    Aug 4, 2017
    Member:
    #1745
    Messages:
    1,351
    Gender:
    Male
    First Name:
    Jon
    Vehicle:
    93 XJ 2 door
    If it's wired differently I could see that being an issue. That sucks, sounds like a lot of work.
     
To Top