1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

starting issue

Discussion in 'General Jeep Discussion' started by swamprat78, Apr 10, 2017.

  1. Apr 10, 2017 at 8:16 AM
    #1
    swamprat78

    swamprat78 [OP] Member

    Joined:
    Apr 10, 2017
    Member:
    #1315
    Messages:
    6
    Gender:
    Male
    Vehicle:
    1979 CJ5
    Hey guys i just replaced the carb on my straight six and she ran fine all day yesterday and now this morning she stalled out on me and she wont start and if she does she dies out like 10 secs later, does anyone have any ideas im all out?
     
  2. Apr 10, 2017 at 8:17 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    4,048
    Gender:
    Male
    Welcome! Can you give us more information about the vehicle?
     
  3. Apr 10, 2017 at 8:20 AM
    #3
    swamprat78

    swamprat78 [OP] Member

    Joined:
    Apr 10, 2017
    Member:
    #1315
    Messages:
    6
    Gender:
    Male
    Vehicle:
    1979 CJ5
    She is a 79 CJ5 with a straight six and T150 tranny. Ive replaced the carb and new ignition coil. There hasnt been any other mods done to her.
     
  4. Apr 10, 2017 at 10:35 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    4,048
    Gender:
    Male
    Oy....i don't knowuch about carbs, but a few folks in here so, and hopefully they pop in soon.
     
  5. Apr 10, 2017 at 10:58 AM
    #5
    OFFGRID

    OFFGRID Well-Known Member

    Joined:
    Oct 3, 2016
    Member:
    #317
    Messages:
    2,018
    Gender:
    Male
    First Name:
    Peter
    Houston
    Vehicle:
    1979 Jeep CJ7, 258, TH350, NP208
    Howell fuel injection, header, HEI distributor, TH350, NP208, SOA lift with YJ springs in the front & GW springs in the Rear. AMC20 with G2 1 piece chromos trussed, Dana 30 with G2 chromos and 760x ujoints and MM Stainless Hubs, Geared 4.56. Tom Woods shafts, Metal cloaks, Caged, 37" Toyo MTs.
    Why did you replace the carb in the first place? Were you having trouble with it running. Try turning you mixture screws out 1 turn. Can you keep it running by spraying starter fluid in the carb when it is trying to stall. Sounds like either a clogged fuel filter, or maybe a bad pump.
     
  6. Apr 10, 2017 at 11:16 AM
    #6
    swamprat78

    swamprat78 [OP] Member

    Joined:
    Apr 10, 2017
    Member:
    #1315
    Messages:
    6
    Gender:
    Male
    Vehicle:
    1979 CJ5
    I replaced the carb because everytime i hit the brakes it would stall out especially if it was warm. The pump is mechanical and brand new and so is the filter but im thinking its not tuned rite and ive been researching how to tune it properly but y would it run great one day and act up the next day is whats confusing me.
     
  7. Apr 10, 2017 at 12:21 PM
    #7
    OFFGRID

    OFFGRID Well-Known Member

    Joined:
    Oct 3, 2016
    Member:
    #317
    Messages:
    2,018
    Gender:
    Male
    First Name:
    Peter
    Houston
    Vehicle:
    1979 Jeep CJ7, 258, TH350, NP208
    Howell fuel injection, header, HEI distributor, TH350, NP208, SOA lift with YJ springs in the front & GW springs in the Rear. AMC20 with G2 1 piece chromos trussed, Dana 30 with G2 chromos and 760x ujoints and MM Stainless Hubs, Geared 4.56. Tom Woods shafts, Metal cloaks, Caged, 37" Toyo MTs.
    How old is your gas tank, is it metal or polyurethane, and has the jeep ever sat up for any length of time. Could there be water in your tank. Try the starter fuel trick an get back to me on whether the fluid keeps it running. Did you replace all of the fuel line hoses before and after the pump as well when you replaced the other stuff. Just trying to figure out what you have done. Usually when something isn't working after a change it is due to something you've done. Retrace you steps and double check all of your work and connections.
     
  8. Apr 10, 2017 at 12:26 PM
    #8
    OFFGRID

    OFFGRID Well-Known Member

    Joined:
    Oct 3, 2016
    Member:
    #317
    Messages:
    2,018
    Gender:
    Male
    First Name:
    Peter
    Houston
    Vehicle:
    1979 Jeep CJ7, 258, TH350, NP208
    Howell fuel injection, header, HEI distributor, TH350, NP208, SOA lift with YJ springs in the front & GW springs in the Rear. AMC20 with G2 1 piece chromos trussed, Dana 30 with G2 chromos and 760x ujoints and MM Stainless Hubs, Geared 4.56. Tom Woods shafts, Metal cloaks, Caged, 37" Toyo MTs.
    Another question. Your year came with a Carter carb. What did you replace it with?
     
  9. Apr 10, 2017 at 12:45 PM
    #9
    swamprat78

    swamprat78 [OP] Member

    Joined:
    Apr 10, 2017
    Member:
    #1315
    Messages:
    6
    Gender:
    Male
    Vehicle:
    1979 CJ5
    Its a metal tank and and i checked all lines its got good gas and flow thru everything. I replaced it with a united reman carb 2bbl. I move the accelerator lever and shes jetting fuel in the carb. Im gonna try readjusting the carb again she mite be flooding because if u crank for awhile she'll spit fuel out and start leakong around the base and the two nipples on the base will drip.
     
  10. Apr 10, 2017 at 1:09 PM
    #10
    OFFGRID

    OFFGRID Well-Known Member

    Joined:
    Oct 3, 2016
    Member:
    #317
    Messages:
    2,018
    Gender:
    Male
    First Name:
    Peter
    Houston
    Vehicle:
    1979 Jeep CJ7, 258, TH350, NP208
    Howell fuel injection, header, HEI distributor, TH350, NP208, SOA lift with YJ springs in the front & GW springs in the Rear. AMC20 with G2 1 piece chromos trussed, Dana 30 with G2 chromos and 760x ujoints and MM Stainless Hubs, Geared 4.56. Tom Woods shafts, Metal cloaks, Caged, 37" Toyo MTs.
    You shouldn't be leaking around the base. That means you're sucking air there and changing your whole air fuel mixture. Did you install the gasket between the carb and manifold. Also, many people replace with a Weber carb or a Motorcraft carb. The Carter carbs are designed to run with all of the emissions crap (return vent and canister, egr, vacuum lines correctly routed etc) and if any of it is disconnected or malfunctioning the Carter is near impossible to get to run right. That stalling you mentioned when breaking and in turns is a typical symptom of the whole fuel emission system being off, not a bad Carter carb. The only way to stop the stalling on a carter at this point is to turn the idle way up, but then it is not driveable, hence the switch to the Weber/Motorcraft, but I understand that this is not a legal swap in California. I went with the Howell TBI system (legal in CA) and an HEI distributor deleting all of the Jeep ignition products on a same year CJ-7 with same drive train.
     
    Last edited: Apr 10, 2017
  11. Apr 10, 2017 at 2:14 PM
    #11
    swamprat78

    swamprat78 [OP] Member

    Joined:
    Apr 10, 2017
    Member:
    #1315
    Messages:
    6
    Gender:
    Male
    Vehicle:
    1979 CJ5
    I got a United remanufatured carb from autozone and she ran fine yeserday but now im having all these issues. She will start but runs rough and then all a sudden sputters and dies, spitting fuel out the top even if the accelerator is all the way down and i have no idea what is causing it
     
To Top