1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Starting issues

Discussion in 'Cherokee' started by Toby, Dec 17, 2017.

  1. Dec 17, 2017 at 3:01 AM
    #1
    Toby

    Toby [OP] New Member

    Joined:
    Dec 17, 2017
    Member:
    #2047
    Messages:
    3
    Gender:
    Female
    First Name:
    Shellie
    Vehicle:
    1997 Jeep Grand Cherokee Limited 5.2L
    Exhaust, lift kit
    I have a 1997 Jeep Grand Cherokee Limited Edition 5.2L. Since the temperatures have plumited below 32° it won't start unless jump started. Once the engine is warm it will continue to start. Just replaced battery. I checked the alternator by pulling the negative terminal.... All good there. My mechanic and I are at a loss. He has a 1996. Any suggestions!!??
     
  2. Dec 17, 2017 at 7:53 AM
    #2
    JKBob 25

    JKBob 25 Well-Known Member

    Joined:
    Mar 22, 2017
    Member:
    #1197
    Messages:
    3,886
    Gender:
    Male
    First Name:
    Bob
    Jersey Shore, NJ
    Vehicle:
    2016 JK Wrangler Sport
    Hummm. :crazy:. Only when it's cold out. New battery, alt ok. Im sure some one will jump in soon. Hang tight Toby.
     
  3. Dec 17, 2017 at 8:10 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine Moderator

    Joined:
    Jul 19, 2016
    Member:
    #2
    Messages:
    4,068
    Gender:
    Male
    Check the wiring to make sure all connections are clean, and tight. Batter, and Frame connections first.
     
    Toby[OP], JKBob 25 and Bob like this.
  4. Dec 17, 2017 at 6:17 PM
    #4
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    4,868
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    New battery and starts fine when warmed up.....not starting without a jump <32° makes me suspect the starter/solenoid is requiring mega CCA
     
    Toby[OP] likes this.
  5. Dec 18, 2017 at 5:14 AM
    #5
    Toby

    Toby [OP] New Member

    Joined:
    Dec 17, 2017
    Member:
    #2047
    Messages:
    3
    Gender:
    Female
    First Name:
    Shellie
    Vehicle:
    1997 Jeep Grand Cherokee Limited 5.2L
    Exhaust, lift kit
    I had a mechanic friend come over. We found the issue in 5 minutes. He opened tge relay box and asked me to try to start it. He heard tbe starter relay clicking. Found tbe relay and pushed on it and it started right up. So I went right to the parts store and got a new starter relay and put it in in the parking lot. He said it probably started when jumped cause it got a little extra juice to kick it over. Things do seem to retract and shrink a little in the cold. :) Thanks guys!!!
     
    chris4x4 likes this.
  6. Dec 18, 2017 at 6:08 AM
    #6
    aggrex

    aggrex Well-Known Member

    Joined:
    Sep 12, 2016
    Member:
    #203
    Messages:
    4,868
    DE
    Vehicle:
    Backcountry '16
    Tuffy>AEV>TTO>JW>STech>EVOcage>MagnaFlow>SpiderTrax>RockHard>TF>SpringTail>67design>Bolt>GPCA>Curt>
    That's great the new part solved your problems before it gets colder. Stick around share some pics as we luv all jeeps. And you might be able to help someone else with similar issues.

    IMG_20171218_090249_edit.jpg
     
    Toby[QUOTED][OP] and chris4x4 like this.
To Top