1. Welcome to Jeeps.net!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Jeep discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other Jeep owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Thanks to member "Awrench" for his help. Looks like the ignition problem is narrowed down to a bad E

Discussion in 'Wrangler YJ (1986-1995)' started by Nick301, Sep 27, 2021.

  1. Sep 27, 2021 at 12:14 PM
    #1
    Nick301

    Nick301 [OP] Member

    Joined:
    Sep 14, 2021
    Member:
    #5937
    Messages:
    11
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    89wrangleryj
    Na
    Thanks to member "Awrench" for his help. Looks like the ignition problem is the ECM/PCM. Now I'll need help in finding a replacement or contact to rebuild mine. PN: 5300 5023. Any suggestions?
     
    Groundfault likes this.
  2. Sep 27, 2021 at 12:34 PM
    #2
    Awrench

    Awrench Well-Known Member

    Joined:
    May 12, 2018
    Member:
    #2303
    Messages:
    975
    Gender:
    Male
    Vehicle:
    3 jeeps
    I HATE to condemn PCM's, always I double and triple check, it is all to much like giving up to my thinking.

    SO tell me how we got to the PCM fail diagnosis?
     
  3. Sep 27, 2021 at 3:05 PM
    #3
    Nick301

    Nick301 [OP] Member

    Joined:
    Sep 14, 2021
    Member:
    #5937
    Messages:
    11
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    89wrangleryj
    Na
    I found the wire harness pinched behind the heater box. Insulation broken on 3 wires. One red wire had arched and burned the insulation. Found no voltage to the MAP (5V missing), also lost a great on pin 17, no grd between pins 17 and 2.
    Wiring diagrams for these wires led to other sensors but failed to lead me to others sources.
    Took the vehicle to another mech for D1 download. His finding was bad computer.
     
To Top